Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Jun 2011
    Location
    Pennington
    Posts
    1

    Lightstreamer not working on my desktop

    Hi till yesterday I was able to start Lightstreamer without any probelms. For some reason, today i am getting following error when ever i try to start the lightstream server :

    15.Jun.11 09:09:53,000 <ERROR> Unable to perform license check: java.io.IOExcept
    ion: Bad Base64 input character at 4: -90(decimal)
    15.Jun.11 09:09:53,031 <FATAL> License configuration error. System exits.

    Any idea ?


    Thanks in advance

  2. #2
    Administrator
    Join Date
    Jul 2006
    Location
    Milan
    Posts
    973
    The error refers to the format of the license file supplied to the Server.
    The license file is a text file which contains a base64 string;
    can you confirm (through an editor, for instance) that it is not currupted and it only contains a few lines of ascii characters with no special characters?
    Note that even converting the content to a format different than ascii (even UTF-8)could cause the issue.

 

 

Similar Threads

  1. Replies: 1
    Last Post: July 12th, 2010, 10:05 AM
  2. Demo not working within my framework...
    By athanasius2 in forum General
    Replies: 3
    Last Post: April 17th, 2009, 12:40 PM
  3. LS getFieldValue not working
    By shreyaspurohit in forum Client APIs
    Replies: 4
    Last Post: December 18th, 2008, 09:39 AM
  4. Working examples!
    By jkrassman in forum Client APIs
    Replies: 1
    Last Post: November 5th, 2007, 11:37 AM
  5. Replies: 6
    Last Post: May 7th, 2007, 05:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 11:59 AM.