Results 1 to 3 of 3
  1. #1

    Unsupported protocol version: 2.5.0

    Hello,

    I am trying to connect to the IG Spreadbet light stream server. I have the latest client of 2.1.1. IG say they are using 7.3.3 server.

    I am getting "Unsupported protocol version: 2.5.0" error when I try and open a connection.

    Is there anyway to force backwards comparability or do I need to download an older version, and if so, any idea which one?

    Thanks

  2. #2
    For a 7.3.3 server, you need a 1.0.3 client.
    See the changelog for further details.

  3. #3
    Thanks, I have reverted and now have it working. Many thanks

 

 

Similar Threads

  1. Replies: 1
    Last Post: July 28th, 2016, 11:16 AM
  2. JVM version
    By Waddy in forum General
    Replies: 3
    Last Post: March 12th, 2013, 08:53 AM
  3. Using the direct network protocol?
    By Alessandro in forum Client SDKs
    Replies: 2
    Last Post: July 19th, 2010, 09:01 AM
  4. Replies: 2
    Last Post: March 19th, 2008, 10:19 AM
  5. Replies: 1
    Last Post: April 26th, 2007, 01:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 12:13 AM.