Results 1 to 4 of 4
  1. #1
    Administrator
    Join Date
    Jul 2006
    Location
    Milan
    Posts
    973

    Known issue with log configuration.

    We have found a Server bug introduced with version 7.0.1 affecting log configuration.

    The bug is on the "relative appenders", custom appenders provided with the Server and preconfigured in the factory log configuration file as LSRolling and LSDailyRolling.
    These appenders allow you to specify a relative path for the log file in which the base directory is the one that contains the configuration file itself (instead of the JVM launch directory).

    Unfortunately, upon the first manual modification (of any kind) of the configuration file while the Server is running, the base directory changes and becomes the JVM launch directory.
    In practice, the log file stops growing and a new file is created and grown in a different place.
    After a Server restart, the original file is grown again.

    A fixed version of the Server will be released in a few days.

  2. #2
    Administrator
    Join Date
    Jul 2006
    Location
    Milan
    Posts
    973
    Lightstreamer release 7.0.3, which fixes the issue, is now available on the download page.

  3. #3
    I am trying out Lightstreamer connection -urdu news in C# using the Lightstreamer PCL C# code. I Am getting exception: "User/password check failed"
    Last edited by LANDON; October 18th, 2019 at 11:16 AM.

  4. #4
    Administrator
    Join Date
    Jul 2006
    Location
    Milan
    Posts
    973
    Hi, This has no relation with the log issue. Please create a dedicated thread.
    However, if you are trying to connect to an existing online service, you should contact their support first, as the issue seems not related with the correct use of the Lightstreamer tool.

 

 

Similar Threads

  1. Known Issue with SSL
    By DarioCrivelli in forum General
    Replies: 1
    Last Post: January 11th, 2019, 07:18 AM
  2. Log file setting to show only errors on Log
    By rvkvino in forum General
    Replies: 1
    Last Post: June 15th, 2018, 08:57 AM
  3. Configuration File Upgrade Tool Issue
    By HassanShehata in forum General
    Replies: 5
    Last Post: May 15th, 2015, 10:09 AM
  4. Mime type configuration
    By anilkumar2508 in forum Adapter APIs
    Replies: 1
    Last Post: October 23rd, 2012, 09:16 AM
  5. HTTPS Configuration
    By wwatts in forum Adapter APIs
    Replies: 1
    Last Post: May 2nd, 2012, 09:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 12:44 PM.