Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Aug 2006
    Location
    roma
    Posts
    2

    Unhappy Hope not to be out of topic

    Hi,
    I'm just a lightstreamer user who wish to know why "push" is not working in my application.
    I'm an intesatrade customer (an italian stocks trade company) which adopt lightstreamer tecnology for his push services. The company customer service do not seems to have clear ideas about the problem. When on a "book" window I click on push. a lightstreamer window come up, advising of not close the window. after when I do "netstat" in a dos window it shows a connection active with the push server, but my book window does not update data automaticaly yet.
    There is another problem associated, when i try on my book window to update data manualy a window appear advising that data can not be updated without send newly all information.
    Can you help me to understand the problem ? suggestions ?

  2. #2
    Administrator
    Join Date
    Jul 2006
    Location
    Milan, Italy
    Posts
    517
    Hi gtrop,

    We have forwarded your request to the bank. We know they're upgrading the push infrastructure. I'm sure your issue wil be solved soon.

    By the way, can you confirm if you see the online demos of this web site (http://www.lightstreamer.com/demos.htm) with no problem?

    Cheers

  3. #3
    Member
    Join Date
    Aug 2006
    Location
    roma
    Posts
    2

    Smile

    Hi Alex,
    I confirm, all the online demos are working correctly. If this mean that LS is supported on my desktop should not be hard for the bank's customer care to solve the problem.

    Thanks for your help.

    ciao

 

 

Similar Threads

  1. Changing subscribed topic
    By simonef in forum Client APIs
    Replies: 1
    Last Post: June 10th, 2008, 02:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 12:31 AM.