Results 1 to 2 of 2
  1. #1

    Client compatibility with older servers [iOS]

    Hi,

    This is actually the reverse of a question I asked in July of 2014. Is it possible to use the latest version of the iOS client library, with extremely old versions of the server, in this case 3.6. I looked for system requirements but couldn't find them. We're trying to come up with an upgrade strategy for that accounts for our existing client base.

    Thanks.

  2. #2
    Administrator
    Join Date
    Jul 2006
    Location
    Milan
    Posts
    973
    Indeed we don't report the compatibility constraints of the client libraries among the System Requirements.
    You can find them resumed in the changelog entries.
    I confirm that the latest version of the iOS library requires Server version 6.

 

 

Similar Threads

  1. How to get older versions of JS/Node.js client libraries?
    By Adrian Serafin in forum Client APIs
    Replies: 1
    Last Post: August 12th, 2015, 11:05 AM
  2. SSL certificate compatibility list
    By anselme in forum General
    Replies: 6
    Last Post: February 12th, 2013, 03:46 PM
  3. Replies: 7
    Last Post: September 11th, 2012, 09:32 AM
  4. MOBILE DEVICES: add your compatibility test here
    By Alessandro in forum Client APIs
    Replies: 7
    Last Post: May 8th, 2011, 10:26 AM
  5. MOBILE DEVICES: add your compatibility test here
    By Alessandro in forum Client APIs
    Replies: 2
    Last Post: October 6th, 2009, 09:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 06:32 AM.