Results 1 to 3 of 3
  1. #1

    Error when trying to run install script


    I have tried to run the install script ( on Debian 8 and Centos 7. In both cases it returns the following error messages:

    /root/Lightstreamer/bin/unix-like/install/ line 158: unexpected EOF while looking for matching `"'
    /root/Lightstreamer/bin/unix-like/install/ line 162: syntax error: unexpected end of file line 31: show_intro: command not found

    Can you please help me to run the scripts correctly?

    Best regards,

  2. #2
    Join Date
    Feb 2012
    Hi Oliver,

    You have found a bug introduced in recent versions of Lightstreamer. Specifically, a missing " at line 54 of Lightstreamer/bin/unix-like/install/ file.
    So a simple workaround for you would be to add the missing " at the end of line 54.

    The bug will be fixed in the next Lightstreamer release.

    Sorry for the inconvenience.


  3. #3
    Hi Giuseppe,

    many thanks!

    Your hint very quickly solved that problem.

    Best regards,



Similar Threads

  1. Trying to create a simple ticker
    By Gino in forum Client SDKs
    Replies: 6
    Last Post: May 30th, 2014, 11:11 AM
  2. Replies: 5
    Last Post: December 23rd, 2010, 08:34 AM
  3. install on xServe?
    By jonscot in forum General
    Replies: 1
    Last Post: May 19th, 2008, 09:57 AM
  4. Replies: 1
    Last Post: February 22nd, 2008, 09:23 AM
  5. Trying to run LS through Https / SSL
    By wmolde in forum Client SDKs
    Replies: 2
    Last Post: April 18th, 2007, 03:40 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
All times are GMT +1. The time now is 07:51 AM.