Results 1 to 2 of 2
  1. #1

    How to get older versions of JS/Node.js client libraries?

    Hi,

    I need to connect to the lightstreamer 5.1 server from javascript/node.js client libraries. Libraries that can be found in the Lightstreamer 5.1.2 download section are 6.1.4 version. When I try to connect to the server I'm getting 'License not valid for this client version'. Could you provide me with correct client version files or advice what can be done to solve this problem?

    Thanks

  2. #2
    Administrator
    Join Date
    Jul 2006
    Location
    Milan, Italy
    Posts
    517
    (This was sorted out through direct communication with support@lightstreamer.com)

 

 

Similar Threads

  1. Known issues in versions 1.2 and 2.0 [Flex]
    By DarioCrivelli in forum Client APIs
    Replies: 0
    Last Post: April 1st, 2010, 04:26 PM
  2. Replies: 6
    Last Post: December 12th, 2007, 04:45 PM
  3. Replies: 2
    Last Post: December 4th, 2007, 03:32 AM
  4. Replies: 0
    Last Post: November 9th, 2006, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 02:13 AM.