Results 1 to 2 of 2
  1. #1

    Handling POODLE vulnerability

    We at Fanniemae are working on taking care of the POODLE vulnerability for out Enterprise. At the enterprise level all web traffic is being disabled for SSL protocol(SSL3.0 encryption) and enabled only for TSL1.0 or higher on the apache(web) servers.Since lightstreamer traffic is not channeled through the webservers and lightreamer servers are in he DMZ an are directly accessible by https by the en client browsers How do we enforce the protocol check on Lightstreamer to allow only TSL1.0 traffic.
    LS version used is 5.1

  2. #2
    Administrator
    Join Date
    Feb 2012
    Location
    Milano
    Posts
    612
    Hi Munipalli,

    You can find the full explanation here: http://blog.lightstreamer.com/2014/1...nt-poodle.html

 

 

Similar Threads

  1. Handling disconnection of lightstreamer.
    By Sathyaayyanar in forum Adapter SDKs
    Replies: 5
    Last Post: June 26th, 2015, 08:49 AM
  2. Error handling for: [Unexpected update for item]
    By tony99nyr in forum Adapter SDKs
    Replies: 3
    Last Post: April 7th, 2014, 09:29 AM
  3. Have problem with handling event in extjs
    By phancongphuoc in forum Client SDKs
    Replies: 1
    Last Post: December 20th, 2010, 08:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 08:02 AM.