Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    Dec 2014
    Location
    Madinah, Sudia Arabia
    Posts
    17

    Configuration File Upgrade Tool Issue

    Dear Lightstreamer support team,

    we are gald to deal with you as a licensed client,

    we are migrating from light streamer 5 to light streamser 6 , and while trying to use your new tool for adjustiing configuration files, we suffered from the following issue

    Click image for larger version. 

Name:	ConversionTool.JPG 
Views:	155 
Size:	73.8 KB 
ID:	191


    Thanks in advance
    Thanks and Best regards,
    Hassan A. Shehata

  2. #2
    Administrator
    Join Date
    Feb 2008
    Location
    Siracusa
    Posts
    149
    Hi Hassan,

    could you please specify the exact version of the browser you are using to upload the file? Is your adapters.xml file relative to v 5.1.2 of Lightstreamer Server (Allegro/Presto/Vivace editions)? Could you please send the adapters.xml to support@lightstreamer.com for further investigation?

    Thanks and Regards,
    Gianluca

  3. #3
    Member
    Join Date
    Dec 2014
    Location
    Madinah, Sudia Arabia
    Posts
    17
    Hi Gianlucaو
    Thanks for fast reply.
    Lightstreamer version we use is "
    Lightstreamer_Allegro-Presto-Vivace_5_1_2_Colosseo_20140722" ,
    Browser is Opera version 28 and I sent you adapter files to mentioned mail.
    Thanks and Best regards,
    Hassan A. Shehata

  4. #4
    Administrator
    Join Date
    Feb 2008
    Location
    Siracusa
    Posts
    149
    Hi Hassan,

    thanks for your cooperation, the issues has been fixed, so now you should be able to use the tool with your files.

    Please get back to us for any troubles.

    Regards,
    Gianluca

  5. #5
    Member
    Join Date
    Dec 2014
    Location
    Madinah, Sudia Arabia
    Posts
    17

    Hi Gianluca,
    thanks for reply,

    the tool is working fine, and i used to convert version 5 configuration files.
    I downloaded "
    Lightstreamer_Allegro-Presto-Vivace_6_0_20150213", then replaced the configuration files with converted ones and run lightstreamer, it started and opend port 8080 but when started custom adapter it crashs and throw an exception as the following picture

    Click image for larger version. 

Name:	LS6Issue.jpg 
Views:	113 
Size:	88.7 KB 
ID:	192

    that adapter was starting fine and works stable with brevious version.

    please can you hep me figuring out what went wrong??
    Are there other configurations to configure?

    Thanks and Best regards,
    Hassan A. Shehata

  6. #6
    Administrator
    Join Date
    Feb 2008
    Location
    Siracusa
    Posts
    149
    Hi Hassan,

    unfortunately the screenshot you posted does not help us: crash are not visible. Maybe a log file should be more useful in investigating the issue.

    Let me know.
    Regards,
    Gianluca

 

 

Similar Threads

  1. Mime type configuration
    By anilkumar2508 in forum Adapter APIs
    Replies: 1
    Last Post: October 23rd, 2012, 09:16 AM
  2. HTTPS Configuration
    By wwatts in forum Adapter APIs
    Replies: 1
    Last Post: May 2nd, 2012, 09:55 AM
  3. Opera 9 - 10 --> host file issue
    By Mone in forum Client APIs
    Replies: 0
    Last Post: September 3rd, 2008, 09:26 AM
  4. Tool for the lightstreamer development
    By Johnny in forum General
    Replies: 1
    Last Post: November 28th, 2007, 10:14 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 04:15 PM.