Results 1 to 10 of 13

Threaded View

  1. #1
    Power Member
    Join Date
    Nov 2012
    Posts
    182

    Configuration issues when upgrading to version 6

    When I upgraded a test server to version 6, it would no longer start successfully. I received a series of errors about my configuration file. Whilst I can manually fix these on my test server, what do I do about my customers and their existing configuration files? It will be a major pain to provide them all with instructions on what they have to manually add or remove from the LS config file just to be able to run with the new version. Is there anything I can refer to that documents this sort of thing? Do I just comment out the obsolete stuff or am I supposed to replace it?

    These are the errors I got in the order I received them:
    Error Solution
    "Unexpected obsolete <monitor_enabled> element" commented it out
    "Unexpected obsolete <monitor_provider> element" commented it out
    "Mandatory configuration tag 'mpn.reaction_on_database_failure" added it in
    No monitoring page anymore added <dashboard> element


    Last edited by kpturner; February 4th, 2015 at 05:36 PM.

 

 

Similar Threads

  1. adapters.xml configuration guidance
    By bkretschmer in forum Adapter APIs
    Replies: 1
    Last Post: June 20th, 2013, 10:44 AM
  2. Replies: 0
    Last Post: January 22nd, 2013, 01:15 PM
  3. Mime type configuration
    By anilkumar2508 in forum Adapter APIs
    Replies: 1
    Last Post: October 23rd, 2012, 10:16 AM
  4. HTTPS Configuration
    By wwatts in forum Adapter APIs
    Replies: 1
    Last Post: May 2nd, 2012, 10:55 AM
  5. Known issues in version 4.4
    By DarioCrivelli in forum Client APIs
    Replies: 1
    Last Post: April 6th, 2010, 12:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 03:45 AM.