Results 1 to 3 of 3
  1. #1
    Administrator
    Join Date
    Jul 2006
    Location
    Milan
    Posts
    958

    Known Issue with SSL

    If you see https connections failing with a "bad record MAC" message in the Server log, then check first thing your Java version.
    In fact, there is a known JDK bug which affects Oracle Java versions earlier than 7u2 and may cause this kind of failure.

  2. #2
    This is really helpful. I came across this error message some time ago but couldn't figure out what the problem was. Thought it was an internet problem, thanks for sharing this mate...

  3. #3
    Member
    Join Date
    Dec 2018
    Location
    Barcelona, Spain
    Posts
    1
    Ok, thanks.No Problem..

 

 

Similar Threads

  1. Known issues in version 4.4
    By DarioCrivelli in forum Client APIs
    Replies: 1
    Last Post: April 6th, 2010, 12:12 PM
  2. Firefox 3 tested - no known issues
    By Alessandro in forum Client APIs
    Replies: 0
    Last Post: June 20th, 2008, 06:52 PM
  3. Replies: 0
    Last Post: December 27th, 2006, 04:56 PM
  4. Firefox 2.0 final just tested - no known issues
    By Alessandro in forum Client APIs
    Replies: 1
    Last Post: October 30th, 2006, 05:53 PM
  5. IE 7.0 final just tested - no known issues
    By Alessandro in forum Client APIs
    Replies: 0
    Last Post: October 19th, 2006, 06:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 06:01 PM.