Results 1 to 2 of 2

Thread: HTML Data

Hybrid View

  1. #1
    Member
    Join Date
    Jun 2008
    Location
    New York
    Posts
    1

    HTML Data

    I am using the HelloWorld example. I modified it so that the "message" string in the HashTable contains HTML (instead of "Hello" and "World", I put "<h1>Hello<br>World</h1>). It does not seem to encode HTML. Instead, it seems to escape the special characters to that the screen actually writes out the HTML. Is there any way to return HTML and have it render as HTML and not text? I also tried to use escape characters for "<" and ">", but it also didn't work.

  2. #2
    Administrator
    Join Date
    Jul 2006
    Location
    Milan
    Posts
    972
    Rendering HTML in the cells should be enabled by the page through a call to setPushedHtmlEnabled on the involved Table object.

 

 

Similar Threads

  1. LS4 with SSL, html client problem
    By jonasby1 in forum General
    Replies: 2
    Last Post: August 4th, 2011, 05:14 PM
  2. Replies: 1
    Last Post: July 15th, 2011, 11:08 AM
  3. Multiple control.html requests
    By riwang in forum Client APIs
    Replies: 3
    Last Post: August 13th, 2009, 09:43 AM
  4. Sorce code to connect LS page from HTML
    By indrajit in forum Client APIs
    Replies: 1
    Last Post: February 22nd, 2008, 08:57 AM
  5. Replies: 5
    Last Post: February 12th, 2008, 03:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 12:22 PM.