Results 1 to 7 of 7

Threaded View

  1. #1

    Streaming mode never works on the old HTML Client API v5.01

    Hi guys,

    We're using the following release of Lightstreamer: 4.0.3 Duomo 20120406.

    After some performance tests we did on the website, we found out that the Lightstreamer is always working on HTTP-POLLING mode (always performs the fallback from streaming mode).

    So I thought I should test the demo project of the StockListDemo that uses the same HTML client API (the old lsengine.js, lscommons.js, lspushpage.js). I was surprised to find out that even on the Demo project it always works on HTTP-POLLING mode (after few second of Stream-sensing). In order to make sure I don't have any machine-specific issues, I tried the .Net client demo that you provided (DotNetClientStockListDemo) and it works flawlessly on Streaming mode.

    Needless to say that on the latest release of Lightstreamer (5.1.1 Colosseo 20130131) the very same Demo project (StockListDemo but with the new JavaScript API) works perfectly on Streaming mode (on the same machine, of course).

    I have tested all of the above on several machines.

    Is this a known issue?
    Is there any fix for it already?
    If there is no fix, the only way to use streaming is to upgrade to the latest release?

    Please let me know what you think.

    Thanks,
    Lidan.
    Last edited by lidanh; March 10th, 2013 at 01:16 PM.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 07:09 PM.