Results 1 to 2 of 2
  1. #1

    Presto (4.0.2) and JS Client Version 6.0

    Hello all,

    A novice working with LightStreamer. We are running an older release (Presto 4.0.2) and I'm working with the JavaScript Examples and various client libraries.

    It looks like I can use the JS 5.0 client library, but all demos that us the JS 6.0 client library fail (such as Jgrid_Demo).

    Is the requirement for using the JavaScript 6.0 library a certain version of LightStreamer on the server (something newer than Presto)?

    Thanks,
    Roy

  2. #2
    Power Member
    Join Date
    Jul 2006
    Location
    Cesano Maderno, Italy
    Posts
    784
    Please note that Presto is the edition not the version, so you're actually running Lightstreamer 4.0.2 Duomo.(see http://www.lightstreamer.com/products )

    Anyway the Lightstreamer JavaScript client 6.0 is not compatible with your server as it requires the new Lightstreamer 5.0 Colosseo ( http://www.lightstreamer.com/download ).

    HTH

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT +1. The time now is 02:59 PM.