Search:

Type: Posts; User: wmolde

Search: Search took 0.02 seconds.

  1. Compile error when using DotNetAdapter_N2 from LS version 3.4.3.1336

    Hello,

    I recently updated my LS project from version 3.3.4 build 1289 to the newer 3.4.3 build 1336. After doing so I noticed that my code wasn't compiling correctly and tracked it down to the...
  2. Replies
    1
    Views
    6,237

    So I just figured out that this is not a...

    So I just figured out that this is not a Lightstreamer issue. It seems to be an IE7/SSL certificate issue. The external web site that we connect Lightstreamer through is https. The issue was...
  3. Replies
    1
    Views
    6,237

    Waiting for... and never connecting

    Hello,

    I am having an issue with my web application when it attempts to connect to Lightstreamer. It goes through most of the process, then stops with the info bar saying: "Waiting for...
  4. That sounds good on paper... If you could just...

    That sounds good on paper... If you could just convince our IT department to allow us to do that... ;)

    I was afraid that this was going to be the case.
    Thanks for the help!
  5. Hello again, so I kept digging... Using a http...

    Hello again, so I kept digging...

    Using a http sniffer, I took a look at what was being sent from the client to the LS server. I noticed that I was getting "HTTP/1.1 403 Forbidden" errors on all...
  6. Hi, I was just able to get hold of one of our IT...

    Hi, I was just able to get hold of one of our IT guys to check out the server logs. He was saying that it looks like the LS Client is trying to talk to the LS server via standard http traffic. I...
  7. Ok, I was able to get everything up and working...

    Ok, I was able to get everything up and working on my development system... Now here comes the fun part. The primary difference between my development and production system is that the production...
  8. Replies
    2
    Views
    6,136

    Am I correct in assuming that the master page is...

    Am I correct in assuming that the master page is downloaded when the site is first loaded? So if the site were to be accessed via https, then lightstreamer would connect via https?

    I just...
  9. Replies
    2
    Views
    6,136

    Trying to run LS through Https / SSL

    Hi,

    I am trying to run lightstreamer over a ssl connection and am running into some issues. I am currently using a trial version of Vivace. I changed the config file to allow ssl on port 8443. ...
  10. Just out of curiosity, are there any special...

    Just out of curiosity, are there any special steps on the client side that need to be taken to use ssl encryption? I know that in the LS server config file there are places configure the ssl part of...
  11. hmmm... This is going to make things interesting...

    hmmm... This is going to make things interesting then. Our site is currently set up so that it is in the following format: https://site1.system.com for the main web applications and...
  12. Getting through IIS "Basic" authorization process

    Hi,

    I am wokring on a application that requires the use of IIS6's "Basic" authorization process. I have noticed that when using the "Basic" authorization that a user name/password has to be...
  13. Replies
    5
    Views
    24,465

    Tibco sample Code

    Hello, I was wondering if it would be possible to get sample Client-side code from your Tibco demonstration. (http://app.lightstreamer.com/tibco/) I am implementing a LS solution and using Tibco on...
Results 1 to 13 of 13
All times are GMT +1. The time now is 04:37 AM.