Search:

Type: Posts; User: nimbusgb

Search: Search took 0.02 seconds.

  1. Replies
    8
    Views
    441

    this looks to be something to do with the systemd...

    this looks to be something to do with the systemd startup sequence in Ubuntu 18.04
  2. Replies
    8
    Views
    441

    I seem to be getting an error when trying to...

    I seem to be getting an error when trying to start the service
  3. Replies
    8
    Views
    441

    hmmm. service not enabled! missing from...

    hmmm.

    service not enabled!

    missing from your script or the instructions and I've been too close to the problem for the past week!

    now enabled via @> systemctl enable lightstreamer

    but...
  4. Replies
    8
    Views
    441

    Here is a session I'm trying lightstreamer...

    Here is a session I'm trying



    lightstreamer is reported as running but it is not.
  5. Replies
    8
    Views
    441

    The init.d script remains as per the install. ...

    The init.d script remains as per the install.

    running the background script was just to prove it works.


    #! /bin/sh
    ### BEGIN INIT INFO
    # Provides: Lightstreamer
    # Required-Start: ...
  6. Replies
    8
    Views
    441

    Hi Guiseppe Really would appreciate your help...

    Hi Guiseppe

    Really would appreciate your help with doing the install.

    Running the install script ( Debian on Ubuntu 18.04 )

    The server does not appear to run properly.

    Running the...
  7. Replies
    8
    Views
    441

    LS wont run from installed version

    I ran the bash install script which built the relative directories under /opt.

    Initial install failed to run because "//logs/LS.out" directory did not exist ( it did in both the original deployed...
  8. probably best to spawn a process to deliver them...

    probably best to spawn a process to deliver them to Lightstreamer at the required period!
  9. Replies
    2
    Views
    138

    Yup. Not happening. Never mind I will deploy...

    Yup. Not happening. Never mind I will deploy standalone so I can get home some time before Brexit!

    Then I can sort it out in the office at my leisure! :)
  10. Replies
    2
    Views
    138

    Eclipse export runnable jar

    I appear to be able to export a 'runnable jar' from my eclipse development environment but it does not export the pointer to the runnable main class com.lightstreamer.LS

    I know I have got this...
  11. Misconfigured local mDNS server prevented the...

    Misconfigured local mDNS server prevented the client making contact.
  12. No feed when browsing using mobile ( chrome )

    My little app works great as long as I'm on a PC but although I see all the static stuff served up there is no Lightstreamer data when I try to use a mobile based browser.

    Any ideas?
  13. Replies
    5
    Views
    3,037

    think that's a little off track. I'll keep...

    think that's a little off track.

    I'll keep experimenting.
  14. Replies
    5
    Views
    3,037

    Small increments here. Each polygon is also...

    Small increments here.

    Each polygon is also sourced from the database. ( usually only once during the snapshot one assumes )

    The colour then changes depending on status.

    So my handcrafted...
  15. Replies
    5
    Views
    3,037

    Excellent. I'll get on to that now .......

    Excellent. I'll get on to that now .......
  16. Replies
    5
    Views
    3,037

    SVG CSS and data

    I have a page I want to draw several SVG polygons on.<br><br>The polygons are coloured according status flags that change at the server end.<br><br>It appears to me that the&nbsp; the dynagrid is ok...
  17. Sticky: It would appear that this lot does not play well...

    It would appear that this lot does not play well with Eclipse EE edition. Switched to the plain java version and all my challenges went away.
  18. Sticky: A re-install in a different directory and the...

    A re-install in a different directory and the problem has moved a little


    05.Jul.19 16:31:44,027 <DEBUG> Monitoring system started05.Jul.19 16:31:44,027 <DEBUG> Initializing answering system......
  19. Sticky: Although I have had my adaptors and eclipse and...

    Although I have had my adaptors and eclipse and lightstreamer all working previously on my Desktop I have moved everything ( via Mercurial ) to a laptop so I can take advantage of some rare UK...
  20. Thread: Basic help!

    by nimbusgb
    Replies
    7
    Views
    1,060

    Yes I'm extracting fields with the widget and...

    Yes I'm extracting fields with the widget and these are matched with the getschema in case etc. I think I'm OK for now as I have a working system.
  21. Thread: Basic help!

    by nimbusgb
    Replies
    7
    Views
    1,060

    Thanks will try that but to solve it I switched...

    Thanks will try that but to solve it I switched to a handcrafted datasource pool using dbcp which just dropped the logging. Once I've got my adaptor running I will have another look at hikari config....
  22. Thread: Basic help!

    by nimbusgb
    Replies
    7
    Views
    1,060

    I think I'm getting to grips with things but...

    I think I'm getting to grips with things but there are some pretty hacky solutions in there at the moment.

    Currently I am publishing snapshots to the client at first subscription by tracking the...
  23. Thread: Basic help!

    by nimbusgb
    Replies
    7
    Views
    1,060

    Basic help!

    Just getting to grips with LS so am 'climbing the mountain' ( Never dreamed I'd be learning new stuff at 60! Should be on a flippin' beach somewhere with a MaiTai ! )

    I've got a basic set-up...
Results 1 to 23 of 23
All times are GMT +1. The time now is 10:03 PM.