Search:

Type: Posts; User: quanhm

Search: Search took 0.02 seconds.

  1. Hi all, I'm currently having the same...

    Hi all,
    I'm currently having the same problem as codingvn. I tried to split the list of items to different sub-lists and load these sub-lists one by one until the last,this is for minimizing...
  2. Replies
    1
    Views
    4,308

    Firefox 2.0.0.14 error message

    hi all,
    I managed to build a program which use Lightstreamer for pushing data to real time stocks' price board (Web client). There's no problem with IE but if I use Firefox, the client will...
  3. Replies
    1
    Views
    5,776

    Performance test for Lightstreamer

    Dear all,
    Our team is going to make a performance test for Lightstreamer server, but we haven't found any tool which is best suitable for PUSH Model of Lightstreamer. Anyone here have any...
  4. Replies
    2
    Views
    3,370

    Thank you, then I will wait until then :o

    Thank you, then I will wait until then :o
  5. Replies
    2
    Views
    3,370

    question about adapters.xml

    I developed a project which contains all data adapters and 1 meta data Adapter, I also exported this project to a JAR file. The question is : "Could I have multiple <data_provider> tags in one...
  6. Replies
    1
    Views
    4,135

    Problem with stopping LS server in Linux

    I managed to set up a LS server in Linux and it run well, but when I execute the shells to restart or stop it emits an error as follows :

    Stopping Lightstreamer Server...
    Communication error...
  7. Replies
    18
    Views
    25,371

    Thank DarioCrivelli verry much, it works in...

    Thank DarioCrivelli verry much, it works in registered mode now. Now I'll try to debug my Adapter like debuging a tomcat web application :)
  8. Replies
    18
    Views
    25,371

    I already got a Free License with my MAC address,...

    I already got a Free License with my MAC address, there's no problem if I run the file 'Start_LS_as_Application.bat' in command, but in Eclipse it gives the following messages :
    07.Nov.07...
  9. Replies
    18
    Views
    25,371

    I managed to run LightStreamer server in Eclipse...

    I managed to run LightStreamer server in Eclipse 3.3 but it runs in unregistered mode :o How can I make it run in registered mode ? By the way, could you please give me some more details about...
Results 1 to 9 of 9
All times are GMT +1. The time now is 01:57 PM.