Search:

Type: Posts; User: nimbusgb

Search: Search took 0.01 seconds.

  1. Replies
    8
    Views
    22,311

    this looks to be something to do with the systemd...

    this looks to be something to do with the systemd startup sequence in Ubuntu 18.04
  2. Replies
    8
    Views
    22,311

    I seem to be getting an error when trying to...

    I seem to be getting an error when trying to start the service
  3. Replies
    8
    Views
    22,311

    hmmm. service not enabled! missing from...

    hmmm.

    service not enabled!

    missing from your script or the instructions and I've been too close to the problem for the past week!

    now enabled via @> systemctl enable lightstreamer

    but...
  4. Replies
    8
    Views
    22,311

    Here is a session I'm trying lightstreamer...

    Here is a session I'm trying



    lightstreamer is reported as running but it is not.
  5. Replies
    8
    Views
    22,311

    The init.d script remains as per the install. ...

    The init.d script remains as per the install.

    running the background script was just to prove it works.


    #! /bin/sh
    ### BEGIN INIT INFO
    # Provides: Lightstreamer
    # Required-Start: ...
  6. Replies
    8
    Views
    22,311

    Hi Guiseppe Really would appreciate your help...

    Hi Guiseppe

    Really would appreciate your help with doing the install.

    Running the install script ( Debian on Ubuntu 18.04 )

    The server does not appear to run properly.

    Running the...
  7. Replies
    8
    Views
    22,311

    LS wont run from installed version

    I ran the bash install script which built the relative directories under /opt.

    Initial install failed to run because "//logs/LS.out" directory did not exist ( it did in both the original deployed...
Results 1 to 7 of 7
All times are GMT +1. The time now is 02:22 AM.