Search:

Type: Posts; User: TimL

Search: Search took 0.02 seconds; generated 45 minute(s) ago.

  1. Replies
    10
    Views
    29,062

    I eventually fixed this. lightstreamer_node.js...

    I eventually fixed this. lightstreamer_node.js had to be in the same directory as the file I was writing: https://github.com/jrburke/requirejs/issues/122
  2. Replies
    10
    Views
    29,062

    Sorry to bother you again Giuseppe. Perhaps this...

    Sorry to bother you again Giuseppe. Perhaps this is one for Stack Overflow: Why would define still be undefined after requiring lightstreamer_node.js in the way you described above? From what I have...
  3. Replies
    10
    Views
    29,062

    Thank you Giuseppe! This is probably a bit of a...

    Thank you Giuseppe! This is probably a bit of a noob question but how do I use that library in node.js? I am requiring it like so:



    ls = require "../thirdparty/lightstreamer_node.js"


    but...
  4. Replies
    10
    Views
    29,062

    Thanks! I'll give that a go.

    Thanks! I'll give that a go.
  5. Replies
    10
    Views
    29,062

    I am able to connect to...

    I am able to connect to https://push.lightstreamer.com as well as http://push.lightstreamer.com. I've attached the LoggerProvider and the error looks to be 'License not valid for this Client...
  6. Replies
    10
    Views
    29,062

    node.js authetication

    Hi,

    I'm using LightStreamer to connect with IG Index (https://labs.ig.com/streaming-api-guide). I have succeeded using javascript in Chrome and now I am trying with node.js with very similar code....
  7. Replies
    1
    Views
    27,154

    HTTPS and Flex API

    Solved. My port was wrong. I should have been using 443

    Hi,

    Has the Flex API been depreciated or is it still supported? I notice there's not been much activity on this part of the forum...
Results 1 to 7 of 7
All times are GMT +1. The time now is 04:41 AM.