Search:

Type: Posts; User: cleggink

Search: Search took 0.02 seconds.

  1. Replies
    11
    Views
    14,150

    Sorry wouldn't let me post the entire log in one...

    Sorry wouldn't let me post the entire log in one reply

    Status: LIGHTSTREAMER CLIENT: CONNECTED:STREAM-SENSING
    17.Jan.22 09:55:03,139|DEBUG|lightstreamer.netty|Netty Thread 2|WebSocket handler...
  2. Replies
    11
    Views
    14,150

    Perhaps that is what the issue was, I don't think...

    Perhaps that is what the issue was, I don't think he was actually aware of the discrepancy there in the versions. Either way I've managed to connect fine thanks to your assistance thank you very much...
  3. Replies
    11
    Views
    14,150

    I've tried v4.3.7, v4.3.0, v4.0.0, and now...

    I've tried v4.3.7, v4.3.0, v4.0.0, and now V4.2.0, all the same result. Is there a way to pinpoint what version I do need. Lightstreamers download page says to use v.4.3.0 with server version 7.0.3...
  4. Replies
    11
    Views
    14,150

    It was a missing dependancy. I'm ashamed to admit...

    It was a missing dependancy. I'm ashamed to admit that. Any idea what this means?

    |DEBUG|lightstreamer.protocol|Session Thread <1>|New message (1): CONERR,60,License not valid for this Client...
  5. Replies
    11
    Views
    14,150

    15.Jan.22...

    15.Jan.22 12:26:34,191|DEBUG|lightstreamer.session|Session Thread <1>|SessionManager state change: OFF -> STREAMING_WS

    seems to be the final action before the uncaught exempion
  6. Replies
    11
    Views
    14,150

    Apologies I thought I listed the project...

    Apologies I thought I listed the project dependencies already.

    I am using Eclipse IDE Version: 2021-12 (4.22.0) Build id: 20211202-1639, overtop Java SE 17 on Windows 10. The project Maven...
  7. Replies
    11
    Views
    14,150

    Connection Issues

    I have a project where I need to connect to a Lightstreamer server runing v7.0.3 3 and there is an issue with the client I am using, lightstreamer_ls-javase-client_4.3.0 (downgraded from v4.3.7 at...
  8. Replies
    0
    Views
    6,412

    Connection issues

    Hello,

    Iím working on a project that is currently at a standstill at connecting to a Lightstreamer server running v7.0.3 and there is an issue with the client I am using,...
Results 1 to 8 of 9
All times are GMT +1. The time now is 07:56 AM.