Search:

Type: Posts; User: Jim

Search: Search took 0.02 seconds.

  1. Replies
    66
    Views
    53,621

    Dictionary comprehensions are not supported in...

    Dictionary comprehensions are not supported in python 2.6. You need to use 2.7 to run this. You may want to update your requirements to say 2.7 instead of any 2.x version.
  2. Replies
    66
    Views
    53,621

    Thanks gianluca.finocchiaro. It looks like that...

    Thanks gianluca.finocchiaro. It looks like that demo is featured on the Lightstreamer demo page now.

    When I execute the script, I get a syntax error. Any idea why? I'm running Python 2.6.
    ...
Results 1 to 2 of 2
All times are GMT +1. The time now is 02:22 AM.