Search:

Type: Posts; User: alexandreccarmo

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    2,957

    Tks Giuseppe.

    Tks Giuseppe.
  2. Replies
    2
    Views
    2,957

    Whats the lasted version?

    Hello friends
    On my app iOS I added in cocoa pod this:

    pod 'Lightstreamer_iOS_Client'

    I run pod update, the version installed on my app is: Lightstreamer_iOS_Client (4.2.1)

    But when I look...
  3. Hello I managed to solve using this article:...

    Hello

    I managed to solve using this article:
    https://lightstreamer.com/api/ls-ios-client/latest/


    find me for opening two Thread I don't know how it happened
  4. Hello I managed to solve using this article:...

    Hello

    I managed to solve using this article:
    https://lightstreamer.com/api/ls-ios-client/latest/
  5. doubt to change LSSubscribedTableKey to LSSubscription

    Hello


    I'm trying to update my app to version 2.1, and I'm having trouble understanding part of the tablekey.
    I had this method:



    - (void) table:(LSSubscribedTableKey *)tableKey...
  6. doubt to change LSSubscribedTableKey to LSSubscription

    Hello


    I'm trying to update my app to version 2.1, and I'm having trouble understanding part of the tablekey.
    I had this method:



    - (void) table:(LSSubscribedTableKey *)tableKey...
  7. This the way to install pod...

    This the way to install

    pod 'Lightstreamer_iOS_Client', '2.1.2'
  8. Is it possible to install version 2.0 with...

    Is it possible to install version 2.0 with cocoapod?
  9. Hello. I will start the migration. Thank you...

    Hello.

    I will start the migration. Thank you for your help.
  10. Uodate 1.2 to 4.x iOS Client (LSUpdateInfo)

    The version of Lightstreamer on the app is 1.2, I deleted all libs and install cocopod last version (pod 'Lightstreamer_iOS_Client').
    When run compile app I have this error: LSUpdateInfo.h' file not...
Results 1 to 10 of 10
All times are GMT +1. The time now is 03:41 PM.