Search:

Type: Posts; User: gerald.logor

Search: Search took 0.02 seconds.

  1. All, thanks for the helps. We managed to solve...

    All,
    thanks for the helps. We managed to solve the problem by renaming our domain and adding the ".com" (which clearly signifies a valid domain. Doh!) :)

    -Gerald
  2. Dario, May you please confirm that you use those...

    Dario,
    May you please confirm that you use those unusual hostnames (I mean: "cipta-linux2.ciptaonline", rather than something like "cipta-linux2.ciptaonline.com")?

    In our current phase, Yes. Our...
  3. Dario, thanks for the notification. Attached is...

    Dario,
    thanks for the notification.
    Attached is the requested snippet.
    And regarding the "self.parent", as Mone has said that "thanks to the engine name", the reference should be no problem. But...
  4. Thanks for the prompt response, Mone. I'm...

    Thanks for the prompt response, Mone.

    I'm using Mozilla Firefox 5 and Internet Explorer 6. Another observation that I found is that, on Firefox, the main master-page is still able to receive the...
  5. Lost streaming after migrating to Linux and had domain changed

    We just migrated our servers from windows to linux boxes (Red Hat) and had the domain changed. And there were glitches in making Lightstreamer to work properly.
    LS Server resides in the same server...
  6. Replies
    5
    Views
    3,920

    Thanks for the input on the "seekEngine"...

    Thanks for the input on the "seekEngine" parameter. We'll try that.
    Regarding your comment,
    >>>.....Usually pages showing that alert after a while succeed to find their engine and then them receive...
  7. Replies
    5
    Views
    3,920

    ER bind problem

    hi all.

    Our web-app is set up to use a "master" engine inside a main (index.html) page. This engine is being referenced throughout the application by its children windows, using the "seekEngine"....
  8. issue on running Lightstreamer from (external) Tomcat web server

    Hi all,
    We've encountered a problem when we deploy a LS web client app using external web server. (It's similar with the ones that we've read in the forum, but not quite identical).
    It works fine...
  9. Re: I've resolved my own questions

    #My ActiveMQ configuration
    jmsUrl=tcp://10.10.100.36:61616
    initialContextFactory=org.apache.activemq.jndi.ActiveMQInitialContextFactory
    topicConnectionFactory=TopicConnectionFactory...
  10. NamingContextFactory and Logger question

    Hi all,
    I have some configuration questions regarding the Generator / StockQuoteJMSAdapter example.

    1. What class should initialContextFactory (in the conf file) points to? should that always be...
Results 1 to 10 of 10
All times are GMT +1. The time now is 02:43 PM.