Search:

Type: Posts; User: ANYELEC

Search: Search took 0.02 seconds.

  1. Replies
    20
    Views
    8,523

    Thank you Giuseppe, now also the old page,...

    Thank you Giuseppe, now also the old page, identical to the one in production, is working. I think there was a missing file also in the "pages" folder that I got from production. I wish to thank you...
  2. Replies
    20
    Views
    8,523

    Still not working with old pages...

    Dear Giuseppe,
    I am Always at the same point. Now, just to be sure, I copied all the .js files in all folders: the same folder of the page, the LS subfolder and the ..\commons\custom subfolder. The...
  3. Replies
    20
    Views
    8,523

    Dear Giuseppe, I changed the log settings and...

    Dear Giuseppe,

    I changed the log settings and repeated the test. You may see that the NEW (IndexN.html) page works, all the lines were recorded while I had that page open. Then I closed the page...
  4. Replies
    20
    Views
    8,523

    Dear Giuseppe, the Lightstreamer installation...

    Dear Giuseppe,

    the Lightstreamer installation is a new 6.0.3, with the only modifications needed to run it (i.e. the Java runtime folder in the LS.BAT file). In the \pages folder I copied the old...
  5. Replies
    20
    Views
    8,523

    Still some problems

    Dear Giuseppe,

    I was abroad several days but now I started again to work on LightStreamer. My colleagues found the js files from old installations (misc.js was in the 4.1 and the others in 5.1.1)...
  6. Replies
    20
    Views
    8,523

    Thank you Giuseppe, NOW IT WORKS! Switching to...

    Thank you Giuseppe, NOW IT WORKS!
    Switching to 6.0.3, we would not like to adapt our existing Internet pages with the new sintax, it is preferable to leave the ones that worked with the previous...
  7. Replies
    20
    Views
    8,523

    I wrote lod4net.dll, obviously it is...

    I wrote lod4net.dll, obviously it is log4net.dll...
  8. Replies
    20
    Views
    8,523

    Dear Giuseppe, unfortunately I cannot...

    Dear Giuseppe,

    unfortunately I cannot understand why my application does not work after many trials, and I ask if you can try it for me.
    In my attachment you may find my files.
    LSadapter.exe is...
  9. Replies
    20
    Views
    8,523

    Thank you Giuseppe. There is no such line in...

    Thank you Giuseppe.

    There is no such line in my index.html file (I enclose a simplified version: it was taken from the old installation).
    I think that calls have changed with the new version.
    By...
  10. Replies
    20
    Views
    8,523

    Addition: The final error you see in the log was...

    Addition:
    The final error you see in the log was when I stopped the adapter, I think this is normal.
  11. Replies
    20
    Views
    8,523

    The log does not show anything strange.. I...

    The log does not show anything strange.. I enclose it. I think that the problem is in the browser side. Lighstreamer sends the page and Internet Explorer shows it (from localhost:8080) but no data...
  12. Replies
    20
    Views
    8,523

    Porting VB adapter to Lighstreamer 6.03

    Dear all,
    i am porting an old .NET Visual Basic adapter (that worked for years and was ported from Lighstreamer 4 to 5 without problems) to Lighstreamer 6.03. The adapter was made in 2010, based on...
Results 1 to 12 of 13
All times are GMT +1. The time now is 09:10 PM.