Search:

Type: Posts; User: gianluca.bertani

Search: Search took 0.03 seconds.

  1. Replies
    10
    Views
    8,902

    I confirm the error is due to incompatibility....

    I confirm the error is due to incompatibility. Server version 7 requires client libraries (Android or iOS) version 4.

    A full tutorial for the new MPN client APIs is available on our blog here: ...
  2. Replies
    10
    Views
    8,902

    Hello again, any news on this issue?

    Hello again,

    any news on this issue?
  3. Replies
    10
    Views
    8,902

    This changes the scenario completely. If you are...

    This changes the scenario completely. If you are experiencing the problem only on some devices, it may be due to how the device token is obtained. Let me explain.

    As per Google’s suggested...
  4. Replies
    10
    Views
    8,902

    This kind of error can not related to the...

    This kind of error can not related to the database. It is a backend service error. Dropping the tables, if performed when the Server is down, causes no harm (beside deleting devices and...
  5. Replies
    10
    Views
    8,902

    Hello, do you have any news on this issue?...

    Hello,

    do you have any news on this issue?
    Best regards,

    Gianluca
  6. Replies
    10
    Views
    8,902

    Hello, did you recently migrate your project...

    Hello,

    did you recently migrate your project from GCM to Firebase Cloud Messaging? If this is the case, the migration has probably changed your sender ID.

    Since Server version 6.1 still uses...
Results 1 to 6 of 6
All times are GMT +1. The time now is 04:16 PM.