I notice that the new 3.2.4 release now uses a 1.6 JVM in the server startup scripts. I assume that using 1.6 is not a requirement for running the server or building Java adapters. Do you have any...