Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Oct 2011
    Location
    sao paulo
    Posts
    2

    Using RAW with android

    I'm trying to connect to the LS server using the RAW mode.
    It doesn't show any error but it doesn't send any message either.
    Any ideas of what might be going on?

    Thank's
    Felipe

  2. #2
    Administrator
    Join Date
    Jul 2006
    Location
    Cesano Maderno, Italy
    Posts
    731
    it is possible that the metadata adapter is blocking the RAW mode to be used with your items; check the implementation of your isModeAllowed and modeMayBeAllowed methods )

 

 

Similar Threads

  1. Android Development
    By stephenlam in forum Android Client API
    Replies: 3
    Last Post: April 18th, 2011, 04:31 PM
  2. Android browser --> SSL and error 39
    By Mone in forum Known Browser Issues
    Replies: 0
    Last Post: February 21st, 2011, 04:16 PM
  3. Android Demo Available!
    By Alessandro in forum Android Client API
    Replies: 0
    Last Post: October 4th, 2010, 05:56 PM
  4. Android Demo Available!
    By Alessandro in forum Java SE Client API
    Replies: 0
    Last Post: October 4th, 2010, 05:56 PM
  5. Android Development
    By stephenlam in forum Generic Client HTTP API
    Replies: 2
    Last Post: May 19th, 2010, 03:42 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
All times are GMT +1. The time now is 07:46 PM.